  
    
 

















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.starherald.com/content/tncms/live/" />
<meta name="keywords" content="jesus, christmas, brad staman, christianity, worship, gift, birthday, mary, resurrection" />
<meta name="news_keywords" content="jesus, christmas, brad staman, christianity, worship, gift, birthday, mary, resurrection" />
<meta name="description" content="It is Christmas Day, the presents have been or will soon be opened. In a few days, maybe a few weeks, life will get back to normal." />
<meta name="author" content="BRAD STAMAN  Star-Herald" />
<meta property="article:author" content="https://www.facebook.com/1665513463" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id2977" />
<meta name="google-play-app" content="app-id=com.bhmginc.id2977" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&amp;resize=999%2C562&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="562" />
<meta property="og:title" content="BRAD STAMAN: Keeping Christ In Christmas" />
<meta property="og:description" content="It is Christmas Day, the presents have been or will soon be opened. In a few days, maybe a few weeks, life will get back to normal." />
<meta property="og:site_name" content="starherald.com" />
<meta property="og:section" content="Brad Staman" />
<meta property="fb:app_id" content="239467989489299" />
<meta property="article:publisher" content="https://www.facebook.com/ScottsbluffStarHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sbstarherald" />
<meta name="twitter:image:alt" content="BRAD STAMAN: Keeping Christ In Christmas" />
<meta name="parsely-title" content="BRAD STAMAN: Keeping Christ In Christmas" />
<meta name="parsely-link" content="https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&amp;resize=999%2C562&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-12-25T00:00:00-07:00" />
<meta name="parsely-section" content="opinion/columnists/brad_staman" />
<meta name="parsely-author" content="Brad Staman" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="4c409b8d-33b4-58d2-8154-5e5119e80c82" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1575573139"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1575573139"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":299}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6986", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1575573139"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/starherald_video&description_url=http%3A%2F%2Fstarherald.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jesus","christmas","brad staman","christianity","worship","gift","birthday","mary","resurrection"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '947402509533'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>BRAD STAMAN: Keeping Christ In Christmas | Brad Staman | starherald.com</title>
            
    <style>body { background-color: #fff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3c3c3c; } .fixed-nav #main-navigation { background-color: #3c3c3c !important; } #site-top-nav-container, #site-top-nav { background-color: #3c3c3c; } #site-footer-container, #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #3c3c3c; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #727272; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.starherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/0fc134d8-047a-11e8-b9b4-df42c895f9de.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="BRAD STAMAN: Keeping Christ In Christmas | Brad Staman | starherald.com" href="http://www.starherald.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists/brad_staman&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.starherald.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
    
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {
            $('.new-search #site-search-1354626-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
            $('img').bind('contextmenu', function(e) {
                return false;
            }); 
        }); 
    </script>


    <meta property="fb:pages" content="224789654287380">
    <meta property="fb:pages" content="263698800400064">
    <meta property="fb:pages" content="138400649599515">
    <meta property="fb:pages" content="100673565135">
    
    
    
  <script>  

$(window).load(function() {  

    var href = $('div.user-signup a').attr('href');  

    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  

 $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  

});  

</script>  

  

  

 
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-4c409b8d-33b4-58d2-8154-5e5119e80c82 section-opinionsection-columnistssection-brad-staman type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.starherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=299" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-21247462-1","taxonomy_1":"opinion","taxonomy_2":"columnists","taxonomy_3":"brad_staman","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,columnists,brad_staman","weather_temp":31,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"4c409b8d-33b4-58d2-8154-5e5119e80c82","asset_headline":"BRAD STAMAN: Keeping Christ In Christmas","asset_byline":"By BRAD STAMAN <br>\nStar-Herald","asset_authors":"Brad Staman","asset_pub_date":"12\/25\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.starherald.com\/opinion\/columnists\/brad_staman\/brad-staman-keeping-christ-in-christmas\/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html","asset_content_length":3622,"asset_related_length":0,"asset_tag_1":"jesus","asset_tag_2":"christmas","asset_tag_3":"brad staman","asset_tag_4":"christianity","asset_tag_5":"worship","asset_tag_6":"gift","asset_tag_7":"birthday","asset_tag_8":"mary","asset_tag_9":"resurrection"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6986);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-4c409b8d-33b4-58d2-8154-5e5119e80c82" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.starherald.com/users/admin/contribute/article/?assetid=4c409b8d-33b4-58d2-8154-5e5119e80c82&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.starherald.com/users/admin/contribute/article/?from_section=/opinion/columnists/brad_staman"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1675060" class="tncms-block site-brand-mark"><div id="site-logo-1675060" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.starherald.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/2f81cd04-565a-11e9-a467-13f7af8cfcd0.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/2f81cd04-565a-11e9-a467-13f7af8cfcd0.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/2f81cd04-565a-11e9-a467-13f7af8cfcd0.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1674069" class="tncms-block site-follow-us"><div class="follow-links-1674069 default">
    
    <section id="block-1674069" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ScottsbluffStarHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/sbstarherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/sbshonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sbstarherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter_signup" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.starherald.com",
  "sameAs" : ["https://www.facebook.com/ScottsbluffStarHerald/","https://www.twitter.com/sbstarherald","https://www.youtube.com/sbshonline","https://www.instagram.com/sbstarherald","/newsletter_signup"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1673911" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.starherald.com">Subscribe</a></div></div><div id="tncms-block-1674045" class="tncms-block"><div id="user-controls-1674045" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.starherald.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.starherald.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.starherald.com%252Fopinion%252Fcolumnists%252Fbrad_staman%252Fbrad-staman-keeping-christ-in-christmas%252Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.starherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1674045').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.starherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.starherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.starherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1674045').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.starherald.com/users/logout/" id="user-logout-form-1674045"><input type="hidden" name="referer_url" value="https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/regional_statewide/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/trending/"  class="nav-link tnt-section-across-the-web">Across the Web</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/big_red_wrap/"  class="nav-link tnt-section-big-red-wrap">Big Red Wrap</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/features/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle-youth">Lifestyle & Youth</a>
                                </li><li>
                                    <a href="/out_yonder/"  class="nav-link tnt-section-out-yonder">Out Yonder</a>
                                </li><li>
                                    <a href="/features/national_entertainment/"  class="nav-link tnt-section-national-entertainment">National Entertainment</a>
                                </li><li>
                                    <a href="https://www.livewellnebraska.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-well-nebraska">Live Well Nebraska</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/farm_ranch/"  class="nav-link tnt-section-farm-ranch">Farm & Ranch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/farm_ranch/local/"  class="nav-link tnt-section-local-ag-news">Local Ag News</a>
                                </li><li>
                                    <a href="/farm_ranch/regional/"  class="nav-link tnt-section-regional-ag-news">Regional Ag News</a>
                                </li><li>
                                    <a href="/farm_ranch/extension/"  class="nav-link tnt-section-extension-news">Extension News</a>
                                </li><li>
                                    <a href="/farm_ranch/dept/"  class="nav-link tnt-section-nebraska-department-of-ag-news">Nebraska Department of Ag News</a>
                                </li><li>
                                    <a href="https://www.kearneyhub.com/news/agriculture/auctions/"  target="_blank" rel="noopener" class="nav-link tnt-section-midlands-auctions">Midlands Auctions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/tv_week/"  class="nav-link tnt-section-tv-week">TV Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/gering/"  class="nav-link tnt-section-gering">Gering</a>
                                </li><li>
                                    <a href="/hemingford/"  class="nav-link tnt-section-hemingford">Hemingford</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-star-herald">Star Herald</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="https://scottsbluff.scoreyourdeal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-deal">Daily Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jobs.starherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.starherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.starherald.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue/delivery_issues/"  class="nav-link tnt-section-report-delivery-issue">Report Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/newsletter_signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1674029" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1674029"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-1673909" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1675059" class="tncms-block"><div id="site-logo-1675059" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.starherald.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1683511" class="tncms-block"><a href="https://checkout.starherald.com" id="bh-flyover-button-btn-1683511" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-1673726" class="tncms-block new-search"><ul id="site-search-1673726-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1673726" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1673726-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1673726-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1673726-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1673726').submit();
        return false;
    });

    $('#site-search-1673726').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1673726 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1673726 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1673726-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1673727" class="tncms-block"><div id="user-controls-1673727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.starherald.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.starherald.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.starherald.com%252Fopinion%252Fcolumnists%252Fbrad_staman%252Fbrad-staman-keeping-christ-in-christmas%252Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.starherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.starherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.starherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1673727').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.starherald.com/users/logout/" id="user-logout-form-1673727"><input type="hidden" name="referer_url" value="https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1697952" class="tncms-block"><div id="notification-button-1697952" class="notification-button pull-right" data-control="notification" data-id="1697952" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1673728" class="tncms-block"><div id="weather-1673728" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=69361" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="69361"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1673728 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Scottsbluff, NE
                                
                                 <small>(69361)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this morning, then becoming cloudy during the afternoon. High 46F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, followed by partial clearing. Low 27F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 25, 2019 @ 4:44 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=69361"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1673935" class="tncms-block"></div><div id="tncms-block-1674062" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-30be7620-7d46-5b71-9e77-0fd432a6fedd" class="modal fullscreen in modal-image image-mugshot modal-30be7620-7d46-5b71-9e77-0fd432a6fedd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=400%2C248"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=750%2C465 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=999%2C620 1200w"
                    sizes="100vw"
                    width="999"
                    height="620"
                    alt="BRAD STAMAN: Keeping Christ In Christmas"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-30be7620-7d46-5b71-9e77-0fd432a6fedd" data-target=".caption-inner-modal-image-30be7620-7d46-5b71-9e77-0fd432a6fedd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-30be7620-7d46-5b71-9e77-0fd432a6fedd collapse in"><div class="caption-text"><p>Brad Staman</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Fimage_30be7620-7d46-5b71-9e77-0fd432a6fedd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/image_30be7620-7d46-5b71-9e77-0fd432a6fedd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30be7620-7d46-5b71-9e77-0fd432a6fedd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BRAD%20STAMAN%3A%20Keeping%20Christ%20In%20Christmas&via=sbstarherald&url=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Fimage_30be7620-7d46-5b71-9e77-0fd432a6fedd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/image_30be7620-7d46-5b71-9e77-0fd432a6fedd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30be7620-7d46-5b71-9e77-0fd432a6fedd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/image_30be7620-7d46-5b71-9e77-0fd432a6fedd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/image_30be7620-7d46-5b71-9e77-0fd432a6fedd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30be7620-7d46-5b71-9e77-0fd432a6fedd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.starherald.com/tncms/asset/editorial/30be7620-7d46-5b71-9e77-0fd432a6fedd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30be7620-7d46-5b71-9e77-0fd432a6fedd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Herald%5D%20BRAD%20STAMAN%3A%20Keeping%20Christ%20In%20Christmas&body=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Fimage_30be7620-7d46-5b71-9e77-0fd432a6fedd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30be7620-7d46-5b71-9e77-0fd432a6fedd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/image_30be7620-7d46-5b71-9e77-0fd432a6fedd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30be7620-7d46-5b71-9e77-0fd432a6fedd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30be7620-7d46-5b71-9e77-0fd432a6fedd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30be7620-7d46-5b71-9e77-0fd432a6fedd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30be7620-7d46-5b71-9e77-0fd432a6fedd" class="save-list-30be7620-7d46-5b71-9e77-0fd432a6fedd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30be7620-7d46-5b71-9e77-0fd432a6fedd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-30be7620-7d46-5b71-9e77-0fd432a6fedd img { max-height: 620px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c409b8d-33b4-58d2-8154-5e5119e80c82" class="asset article-default"  data-url="https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&resize=999%2C562&order=crop%2Cresize">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="562">
        </div>
        <meta itemprop="name" content="starherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.starherald.com\/tncms\/search\/mlt\/?origin=4c409b8d-33b4-58d2-8154-5e5119e80c82&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4c409b8d-33b4-58d2-8154-5e5119e80c82" class="asset-paging">
                <div id="paging-prev-4c409b8d-33b4-58d2-8154-5e5119e80c82" class="paging-link prev offset"></div>
                <div id="paging-next-4c409b8d-33b4-58d2-8154-5e5119e80c82" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            BRAD STAMAN: Keeping Christ In Christmas
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7348c314-2eaf-11e7-95d6-fb52b456dedf-asset-4c409b8d-33b4-58d2-8154-5e5119e80c82" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.starherald.com/users/profile/Brad%20R%20Staman">By BRAD STAMAN <br>
Star-Herald</a></span>
                
                    <div id="author-popup-7348c314-2eaf-11e7-95d6-fb52b456dedf-asset-4c409b8d-33b4-58d2-8154-5e5119e80c82-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7348c314-2eaf-11e7-95d6-fb52b456dedf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.starherald.com/users/profile/Brad%20R%20Staman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brad R Staman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/avatars/7/34/8c3/7348c314-2eaf-11e7-95d6-fb52b456dedf.5c726c4ddabd03e2f63d6b0227ea101f.png?_dc=1493673399"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.starherald.com/users/profile/Brad%20R%20Staman" rel="author" class="tnt-user-profile-link tnt-user-name">Brad Staman</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/1665513463" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:brad.staman@starherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7348c314-2eaf-11e7-95d6-fb52b456dedf-asset-4c409b8d-33b4-58d2-8154-5e5119e80c82').popover({
                            content: $('#author-popup-7348c314-2eaf-11e7-95d6-fb52b456dedf-asset-4c409b8d-33b4-58d2-8154-5e5119e80c82-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-25T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Dec 25, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-25T00:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-25T00:00:00-07:00">
    <meta itemprop="datePublished" content="2019-12-25T00:00:00-07:00">
    <meta itemprop="dateModified" content="2019-12-25T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BRAD%20STAMAN%3A%20Keeping%20Christ%20In%20Christmas&via=sbstarherald&url=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.starherald.com/tncms/asset/editorial/4c409b8d-33b4-58d2-8154-5e5119e80c82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Herald%5D%20BRAD%20STAMAN%3A%20Keeping%20Christ%20In%20Christmas&body=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-30be7620-7d46-5b71-9e77-0fd432a6fedd" data-toggle="modal" data-instance="#gallery-items-4c409b8d-33b4-58d2-8154-5e5119e80c82-photo-modal" data-target="#photo-carousel-4c409b8d-33b4-58d2-8154-5e5119e80c82">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="620">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BRAD STAMAN: Keeping Christ In Christmas"
                            class="img-responsive lazyload full"
                            width="999"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=750%2C465 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=999%2C620 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brad Staman</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1673087" class="tncms-block"><div style="padding:10px;">
<a href="/site/services//#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank">Subscribe for 14¢ / day</a>
</div>
<br></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c409b8d-33b4-58d2-8154-5e5119e80c82">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BRAD%20STAMAN%3A%20Keeping%20Christ%20In%20Christmas&via=sbstarherald&url=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.starherald.com/tncms/asset/editorial/4c409b8d-33b4-58d2-8154-5e5119e80c82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Herald%5D%20BRAD%20STAMAN%3A%20Keeping%20Christ%20In%20Christmas&body=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c409b8d-33b4-58d2-8154-5e5119e80c82-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c409b8d-33b4-58d2-8154-5e5119e80c82" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c409b8d-33b4-58d2-8154-5e5119e80c82" class="save-list-4c409b8d-33b4-58d2-8154-5e5119e80c82-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c409b8d-33b4-58d2-8154-5e5119e80c82" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It is Christmas Day, the presents have been or will soon be opened. In a few days, maybe a few weeks, life will get back to normal.</p><p>Leading up to this day and today we talk a lot about the reason for the season and say, “Keep Christ in Christmas.”</p><p>Looking at the discarded wrapping paper, the gifts that we are excited about today and will be forgotten tomorrow, was Christ in this Christmas?</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I said ‘Merry Christmas’ every chance I got, was that enough?”</p><p>No.</p><p>“There is a baby Jesus in the Nativity I put in the front yard, was that enough?”</p><p>No.</p><p>“What if I attended Christmas Eve candlelight services?”</p><p>No.</p><p>“I posted a cool Merry Christmas emoji on social media, that had to be enough?”</p><p>No.</p><p>“What if I did all of this?”</p><p>No.</p><p>All these things are great, but keeping Christ in Christmas is something much deeper. It is putting into action Philippians 2:7-8.</p><p>“In your relationships with one another, have the same mindset as Christ Jesus:</p><p>Who, being in very nature God,</p><p>did not consider equality with God something to be used to his own advantage;</p><p>rather, he made himself nothing</p><p>by taking the very nature of a servant,</p><p>being made in human likeness.</p><p>And being found in appearance as a man,</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>he humbled himself</p><p>by becoming obedient to death —</p><p>even death on a cross!” (NIV)</p><p>Jesus had it all, the glory and power, everything but he humbled himself, came to earth to a young mom and stepfather who had very little.</p><p>He modeled what he told his disciples years later, if you want to be first, be the servant (Mark 9:35).</p><p>When we do the same, put others above ourselves, this time of year and throughout the year, we keep Christ in Christmas.</p><p>The gift God gave us (John 3:16, Romans 6:23), Jesus, put us before himself.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>As we celebrate his birthday we cannot forget that he came to die as a ransom (1 Timothy 2:6) for us.</p><p>The early church didn’t celebrate Jesus’ birthday, they were more focused on his death and resurrection (Easter). It was until much later that the church decided to celebrate Jesus’ birth.</p><p>His arrival was heralded only to a handful of ordinary, working class shepherds.</p><p>His parents, Mary and Joseph, were an ordinary couple who had to travel to Bethlehem and couldn’t find a decent hotel room. So they ended up in a stable, which was probably a dirty old cave.</p><p>After his birth, his first bed was a feed trough.</p><p>Nothing special. His arrival was very humble.</p><p>He didn’t grow up in a palace, dine with important people, instead he grew up the stepson of a carpenter.</p><p>His death on the cross was again a very humble, shameful way to die. However, it was not about Him, but us. It was Jesus, our gift, putting others before himself.</p><p>This is the true way for us to keep Christ in Christmas. It is us putting others ahead of ourselves, not just in the presents we buy but the life we live before them, before the world.</p><p>So this Christmas, and as you head into the new year, take a look in the mirror (2 Corinthians 13:5).</p><p>To keep Christ in Christmas Jesus needs to be first in our lives and others need to come before ourselves.</p><p>It is those claiming Christ as their savior who need to set the examine of being a humble living letter (2 Corinthians 3:2-3) for our families, co-workers and everyone we come in contact with to read.</p><p>Today, this season and throughout the year, may we keep Christ in Christmas.</p><p>Merry Christmas!</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1692625" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Sign Up for Star-Herald.com Email Alerts</h1></div>
    <form class="wc-form" id="newsletter_daily" action="http://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
       <input type="hidden" name="custom_source" value="In-Article: Daily Headlines"><input type="hidden" name="goto" value="http://www.starherald.com/newsletter_signup/thank_you"><input type="hidden" name="errors_to" value="http://www.starherald.com/newsletter_signup/thank_you"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="C2F278094FACCEA612EE51C5639E1537"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BRAD%20STAMAN%3A%20Keeping%20Christ%20In%20Christmas&via=sbstarherald&url=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.starherald.com/tncms/asset/editorial/4c409b8d-33b4-58d2-8154-5e5119e80c82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Herald%5D%20BRAD%20STAMAN%3A%20Keeping%20Christ%20In%20Christmas&body=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c409b8d-33b4-58d2-8154-5e5119e80c82"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c409b8d-33b4-58d2-8154-5e5119e80c82-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c409b8d-33b4-58d2-8154-5e5119e80c82" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c409b8d-33b4-58d2-8154-5e5119e80c82" class="save-list-4c409b8d-33b4-58d2-8154-5e5119e80c82-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c409b8d-33b4-58d2-8154-5e5119e80c82" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-30be7620-7d46-5b71-9e77-0fd432a6fedd">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="620">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BRAD STAMAN: Keeping Christ In Christmas"
                            class="img-responsive lazyload full"
                            width="999"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=750%2C465 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?resize=999%2C620 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brad Staman</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jesus%22#tncms-source=keyword" class="tag-jesus label label-default" data-tncms-track-dmp='search: jesus'>Jesus</a>
            </li> <li>
                <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas'>Christmas</a>
            </li> <li>
                <a href="/search/?k=%22brad%20staman%22#tncms-source=keyword" class="tag-brad-staman label label-default" data-tncms-track-dmp='search: brad-staman'>Brad Staman</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22gift%22#tncms-source=keyword" class="tag-gift label label-default" data-tncms-track-dmp='search: gift'>Gift</a>
            </li> <li>
                <a href="/search/?k=%22birthday%22#tncms-source=keyword" class="tag-birthday label label-default" data-tncms-track-dmp='search: birthday'>Birthday</a>
            </li> <li>
                <a href="/search/?k=%22mary%22#tncms-source=keyword" class="tag-mary label label-default" data-tncms-track-dmp='search: mary'>Mary</a>
            </li> <li>
                <a href="/search/?k=%22resurrection%22#tncms-source=keyword" class="tag-resurrection label label-default" data-tncms-track-dmp='search: resurrection'>Resurrection</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7348c314-2eaf-11e7-95d6-fb52b456dedf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.starherald.com/users/profile/Brad%20R%20Staman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brad R Staman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/avatars/7/34/8c3/7348c314-2eaf-11e7-95d6-fb52b456dedf.5c726c4ddabd03e2f63d6b0227ea101f.png?_dc=1493673399"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.starherald.com/users/profile/Brad%20R%20Staman" rel="author" class="tnt-user-profile-link tnt-user-name">Brad Staman</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
                                    <p class="card-about">Brad Staman is the editor of the Star-Herald. He can be reached by calling 308-632-9056 or by email at bstaman@starherald.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/1665513463" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:brad.staman@starherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-7348c314-2eaf-11e7-95d6-fb52b456dedf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7348c314-2eaf-11e7-95d6-fb52b456dedf&amp;s=start_time&amp;sd=desc" data-subject="Brad Staman" data-description="Whenever Brad Staman posts new content, you'll get an email delivered to your inbox with a link." data-name="Brad Staman notification" data-author-id="7348c314-2eaf-11e7-95d6-fb52b456dedf" data-user-url="https://www.starherald.com/users/">
        <i class="fas tnt-star"></i> Follow Brad Staman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.starherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.starherald.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.starherald.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.starherald.com%252Fopinion%252Fcolumnists%252Fbrad_staman%252Fbrad-staman-keeping-christ-in-christmas%252Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1673082" class="tncms-block"><section id="block-1673082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1673082 ">
        <div class="block-title-inner">
            <h4>
                
                In Case You Missed It
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1673082-4c409b8d-33b4-58d2-8154-5e5119e80c82" class="clearfix card summary has-image image-top inherit  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-brad-staman">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4c409b8d-33b4-58d2-8154-5e5119e80c82 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BRAD STAMAN: Keeping Christ In Christmas"
                            class="img-responsive lazyload full"
                            width="999"
                            height="562"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/0b/30be7620-7d46-5b71-9e77-0fd432a6fedd/5e02479cdc459.image.jpg?crop=999%2C562%2C0%2C29&resize=999%2C562&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/columnists/brad_staman/" class="tnt-section-tag">Brad Staman</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html" class="tnt-asset-link">
        

        
            BRAD STAMAN: Keeping Christ In Christmas</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4c409b8d-33b4-58d2-8154-5e5119e80c82" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4c409b8d-33b4-58d2-8154-5e5119e80c82" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fopinion%2Fcolumnists%2Fbrad_staman%2Fbrad-staman-keeping-christ-in-christmas%2Farticle_4c409b8d-33b4-58d2-8154-5e5119e80c82.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1674094" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1674094" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1674058" class="tncms-block"><section id="block-1674058" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1674058 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/gering-police-investigate-pedestrian-collision/article_5ea5fc54-e869-52ff-ad07-a60d690e97ae.html" class="tnt-asset-link">
        

        
            Gering Police investigate pedestrian collision</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/scottsbluff-man-displaced-as-a-result-of-fire-saturday/article_63cb9538-c96c-5943-9f2c-79bdf3c996ef.html" class="tnt-asset-link">
        

        
            Scottsbluff man displaced as a result of fire Saturday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/torrington-couple-continue-tradition-of-producing-christmas-light-show/article_375fcabf-110b-570b-9dd6-59cab867d0a2.html" class="tnt-asset-link">
        

        
            Torrington couple continue tradition of producing Christmas light show</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/farm_ranch/regional/nebraska-farmer-has-to-shred-hemp-crop-because-thc-level/article_399efe66-acaf-5079-817f-8026bd8ffe90.html" class="tnt-asset-link">
        

        
            Nebraska farmer has to shred hemp crop because THC level too high</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/unl-students-recognize-high-school-teachers-impacts/article_16e655e3-1030-5b9f-808d-cde28e5c0a03.html" class="tnt-asset-link">
        

        
            UNL students recognize high school teachers impacts</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1674095" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1674095" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1673246" class="tncms-block"><script src="https://whatcounts_saas.s3.amazonaws.com/RLM-3a34163c-ad3c-48f7-a9b3-4ce84d4cc2ac/custom_forms/Email_Signup_Form_New_20_142.js" async></script></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1673913" class="tncms-block"><section id="block-1673913" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1673913-9326230a-ebba-11e9-80d6-2b66ec1d8a31" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9326230a-ebba-11e9-80d6-2b66ec1d8a31 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://starherald.com/bigbucks" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big Bucks Photo Contest"
                            class="img-responsive lazyload full"
                            width="1500"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/32/9326230a-ebba-11e9-80d6-2b66ec1d8a31/5d9fc776ed07e.preview.png?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/32/9326230a-ebba-11e9-80d6-2b66ec1d8a31/5d9fc776ed07e.preview.png?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/32/9326230a-ebba-11e9-80d6-2b66ec1d8a31/5d9fc776ed07e.preview.png?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/32/9326230a-ebba-11e9-80d6-2b66ec1d8a31/5d9fc776ed07e.preview.png?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/32/9326230a-ebba-11e9-80d6-2b66ec1d8a31/5d9fc776ed07e.preview.png?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/32/9326230a-ebba-11e9-80d6-2b66ec1d8a31/5d9fc776ed07e.preview.png?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/32/9326230a-ebba-11e9-80d6-2b66ec1d8a31/5d9fc776ed07e.preview.png?resize=1500%2C1000 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://starherald.com/bigbucks" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Big Bucks Photo Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1673913-8f3d420e-de37-11e9-9849-d366cd3ed606" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8f3d420e-de37-11e9-9849-d366cd3ed606 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/starherald/docs/readers_choice_2019" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Readers' Choice 2019"
                            class="img-responsive lazyload full"
                            width="1285"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/f3/8f3d420e-de37-11e9-9849-d366cd3ed606/5d891bc6095f6.preview.jpg?resize=200%2C199 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/f3/8f3d420e-de37-11e9-9849-d366cd3ed606/5d891bc6095f6.preview.jpg?resize=300%2C299 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/f3/8f3d420e-de37-11e9-9849-d366cd3ed606/5d891bc6095f6.preview.jpg?resize=400%2C398 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/f3/8f3d420e-de37-11e9-9849-d366cd3ed606/5d891bc6095f6.preview.jpg?resize=540%2C538 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/f3/8f3d420e-de37-11e9-9849-d366cd3ed606/5d891bc6095f6.preview.jpg?resize=750%2C747 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/f3/8f3d420e-de37-11e9-9849-d366cd3ed606/5d891bc6095f6.preview.jpg?resize=1200%2C1195 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/f3/8f3d420e-de37-11e9-9849-d366cd3ed606/5d891bc6095f6.preview.jpg?resize=1285%2C1280 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/starherald/docs/readers_choice_2019" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Readers' Choice 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1673913-281feeb8-c9fc-11e9-a287-abd740094b40" class="clearfix card summary inherit  tnt-section-special-sections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/starherald/docs/fall_sports_2019" class="tnt-asset-link">
        

        
            Fall Sports 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1673913-2e1eb182-bd31-11e9-9464-2fe34803012d" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2e1eb182-bd31-11e9-9464-2fe34803012d media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/starherald/docs/college_bound_d488965e43482a" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="College Bound July 2019"
                            class="img-responsive lazyload full"
                            width="1450"
                            height="1429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/2/e1/2e1eb182-bd31-11e9-9464-2fe34803012d/5d51b487dd2d6.preview.jpg?resize=200%2C197 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/2/e1/2e1eb182-bd31-11e9-9464-2fe34803012d/5d51b487dd2d6.preview.jpg?resize=300%2C296 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/2/e1/2e1eb182-bd31-11e9-9464-2fe34803012d/5d51b487dd2d6.preview.jpg?resize=400%2C394 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/2/e1/2e1eb182-bd31-11e9-9464-2fe34803012d/5d51b487dd2d6.preview.jpg?resize=540%2C532 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/2/e1/2e1eb182-bd31-11e9-9464-2fe34803012d/5d51b487dd2d6.preview.jpg?resize=750%2C739 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/2/e1/2e1eb182-bd31-11e9-9464-2fe34803012d/5d51b487dd2d6.preview.jpg?resize=1200%2C1183 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/2/e1/2e1eb182-bd31-11e9-9464-2fe34803012d/5d51b487dd2d6.preview.jpg?resize=1450%2C1429 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/starherald/docs/college_bound_d488965e43482a" class="tnt-asset-link">
        

        
            College Bound July 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1673976" class="tncms-block lee-track-local-offers"><section id="block-1673976" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1673976 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-edfed4b9-106f-53c0-9c61-a0c6171a87df" class="clearfix card summary has-image" data-track-object='{"title":"Tando Insurance Plan G Medicare Supplements have the best coverage","url":"/classifieds/service/finance/insurance/tando-insurance-plan-g-medicare-supplements-have-the-best-coverage/ad_edfed4b9-106f-53c0-9c61-a0c6171a87df.html","uuid":"edfed4b9-106f-53c0-9c61-a0c6171a87df","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/edfed4b9-106f-53c0-9c61-a0c6171a87df">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-edfed4b9-106f-53c0-9c61-a0c6171a87df media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/finance/insurance/tando-insurance-plan-g-medicare-supplements-have-the-best-coverage/ad_edfed4b9-106f-53c0-9c61-a0c6171a87df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tando Insurance Plan G Medicare Supplements have the best coverage"
                            class="img-responsive lazyload full"
                            width="85"
                            height="48"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/classifieds/1/ab/1ab622bc-9465-5ff0-8391-6d1c48710491/5ddc793396a06.image.jpg?crop=85%2C48%2C0%2C12&resize=85%2C48&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/finance/insurance/tando-insurance-plan-g-medicare-supplements-have-the-best-coverage/ad_edfed4b9-106f-53c0-9c61-a0c6171a87df.html" class="tnt-asset-link">
        

        
            Tando Insurance Plan G Medicare Supplements have the best coverage</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d6c51906-05e0-5b63-97ae-546a0e82849e" class="clearfix card summary has-image" data-track-object='{"title":"Ferguson Agency, Inc. We offer the best rates on all","url":"/classifieds/service/finance/insurance/ferguson-agency-inc-we-offer-the-best-rates-on-all/ad_d6c51906-05e0-5b63-97ae-546a0e82849e.html","uuid":"d6c51906-05e0-5b63-97ae-546a0e82849e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d6c51906-05e0-5b63-97ae-546a0e82849e">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d6c51906-05e0-5b63-97ae-546a0e82849e media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/finance/insurance/ferguson-agency-inc-we-offer-the-best-rates-on-all/ad_d6c51906-05e0-5b63-97ae-546a0e82849e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ferguson Agency, Inc. We offer the best rates on all"
                            class="img-responsive lazyload full"
                            width="84"
                            height="47"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/classifieds/7/cf/7cf344e0-5cda-5c11-9c48-d8e7465d823c/5df81ac96fd21.image.jpg?crop=84%2C47%2C0%2C21&resize=84%2C47&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/finance/insurance/ferguson-agency-inc-we-offer-the-best-rates-on-all/ad_d6c51906-05e0-5b63-97ae-546a0e82849e.html" class="tnt-asset-link">
        

        
            Ferguson Agency, Inc. We offer the best rates on all</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-109f349a-9a2a-5337-b68e-803aed55f382" class="clearfix card summary has-image" data-track-object='{"title":"Call The Snell Boys Electrical, Plumbing, Heating, A/C & Water","url":"/classifieds/service/other/call-the-snell-boys-electrical-plumbing-heating-a-c-water/ad_109f349a-9a2a-5337-b68e-803aed55f382.html","uuid":"109f349a-9a2a-5337-b68e-803aed55f382","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/109f349a-9a2a-5337-b68e-803aed55f382">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-109f349a-9a2a-5337-b68e-803aed55f382 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/other/call-the-snell-boys-electrical-plumbing-heating-a-c-water/ad_109f349a-9a2a-5337-b68e-803aed55f382.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Call The Snell Boys Electrical, Plumbing, Heating, A/C &amp; Water"
                            class="img-responsive lazyload full"
                            width="50"
                            height="28"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/classifieds/3/e4/3e4d6166-4f36-5831-bde9-f8ef88092f06/5de5b39941d6f.image.jpg?crop=50%2C28%2C0%2C25&resize=50%2C28&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/other/call-the-snell-boys-electrical-plumbing-heating-a-c-water/ad_109f349a-9a2a-5337-b68e-803aed55f382.html" class="tnt-asset-link">
        

        
            Call The Snell Boys Electrical, Plumbing, Heating, A/C & Water</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1674080" class="tncms-block"><section id="block-1674080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1674080 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1674080-855b722c-c2a0-11e9-a14e-27e4261973e5" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-855b722c-c2a0-11e9-a14e-27e4261973e5 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://starheraldprofootball.upickem.net/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pro Football Contest"
                            class="img-responsive lazyload full"
                            width="300"
                            height="125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/55/855b722c-c2a0-11e9-a14e-27e4261973e5/5d5ad1e1eb654.preview.png?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/55/855b722c-c2a0-11e9-a14e-27e4261973e5/5d5ad1e1eb654.preview.png?resize=300%2C125 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://starheraldprofootball.upickem.net/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Pro Football Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1674080-7ca41aa0-c29e-11e9-bdfd-f38a1383f1a3" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ca41aa0-c29e-11e9-bdfd-f38a1383f1a3 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://starherald.upickem.net/upickem/registration/login.asp?contestid=558201" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="College Football Contest"
                            class="img-responsive lazyload full"
                            width="300"
                            height="125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ca/7ca41aa0-c29e-11e9-bdfd-f38a1383f1a3/5d5ace803a07e.preview.png?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ca/7ca41aa0-c29e-11e9-bdfd-f38a1383f1a3/5d5ace803a07e.preview.png?resize=300%2C125 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://starherald.upickem.net/upickem/registration/login.asp?contestid=558201" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            College Football Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1673088" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1673088" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/opinion/columnists/brad_staman" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1675058" class="tncms-block"><div id="site-logo-1675058" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.starherald.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1673742" class="tncms-block site-follow"><div class="follow-links-1673742 default">
    
    <section id="block-1673742" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ScottsbluffStarHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sbstarherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/sbshonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sbstarherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/scottsbluff-star-herald/id960545728?ign-mpt=uo%3D4" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.bhmginc.id2977" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.starherald.com",
  "sameAs" : ["https://www.facebook.com/ScottsbluffStarHerald/","https://twitter.com/sbstarherald","https://www.youtube.com/sbshonline","https://www.instagram.com/sbstarherald","https://apps.apple.com/us/app/scottsbluff-star-herald/id960545728?ign-mpt=uo%3D4","https://play.google.com/store/apps/details?id=com.bhmginc.id2977"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1673717" class="tncms-block site-footer-heading"><section id="block-1673717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1673717 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-gering-courier"  href="/gering/" >
                    <span class="nav-label">Gering Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hemingford-ledger"  href="/hemingford/" >
                    <span class="nav-label">Hemingford Ledger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1673718" class="tncms-block site-footer-heading"><section id="block-1673718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1673718 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.starherald.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletter_signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="https://subscribe2.bhmginc.com/authenticate.htm?"  target="_blank" rel="noopener">
                    <span class="nav-label">Contractor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1673205" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #333 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Starherald.com, Scottsbluff, NE &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Trending">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <input id="topic-Trending" class="switch-input" title="topic-Trending" name="topic-Trending" data-topic="Trending" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.starherald.com' + obj.url;
                            var urlref = 'https://www.starherald.com/opinion/columnists/brad_staman/brad-staman-keeping-christ-in-christmas/article_4c409b8d-33b4-58d2-8154-5e5119e80c82.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="starherald.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1576228591"></script></body>
</html>