  
    
 













<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.starherald.com/content/tncms/live/" />
<meta name="keywords" content="csc, chadron, eagles, football, bryar desanti, jay long, steven koch, sport, american football, chadron state college, assistant, running back, luke bengtson" />
<meta name="news_keywords" content="csc, chadron, eagles, football, bryar desanti, jay long, steven koch, sport, american football, chadron state college, assistant, running back, luke bengtson" />
<meta name="description" content="CHADRON &mdash; Chadron State College head football coach Jay Long announced Monday the completion of his coaching staff for the 2019 football season, with the promotion of Bryar DeSanti to" />
<meta name="author" content="CSC Sports Information" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?crop=432%2C243%2C0%2C94&amp;resize=432%2C243&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="432" />
<meta property="og:image:height" content="243" />
<meta property="og:title" content="CSC football completes 2019 staff with DeSanti, others" />
<meta property="og:description" content="CHADRON &mdash; Chadron State College head football coach Jay Long announced Monday the completion of his coaching staff for the 2019 football season, with the promotion of Bryar DeSanti to" />
<meta property="og:site_name" content="starherald.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="239467989489299" />
<meta property="article:publisher" content="https://www.facebook.com/ScottsbluffStarHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sbstarherald" />
<meta name="twitter:image:alt" content="CSC football completes 2019 staff with DeSanti, others" />
<meta name="parsely-title" content="CSC football completes 2019 staff with DeSanti, others" />
<meta name="parsely-link" content="https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?crop=432%2C243%2C0%2C94&amp;resize=432%2C243&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-08-05T18:40:00-06:00" />
<meta name="parsely-section" content="sports" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="d2047e34-b7e2-11e9-b4f9-7330ce4e241b" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1564652942"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1564652942"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CSC Sports Information"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CSC Sports Information"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6753,6752,6751,6750,6749,6748,6761,6762,6760", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1564652942"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["csc","chadron","eagles","football","bryar desanti","jay long","steven koch","sport","american football","chadron state college"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '239467989489299',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>CSC football completes 2019 staff with DeSanti, others | Sports | starherald.com</title>
            
    <style>body { background-color: #fff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3c3c3c; } .fixed-nav #main-navigation { background-color: #3c3c3c !important; } #site-top-nav-container, #site-top-nav { background-color: #3c3c3c; } #site-footer-container, #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #3c3c3c; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #727272; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.starherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/0fc134d8-047a-11e8-b9b4-df42c895f9de.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="CSC football completes 2019 staff with DeSanti, others | Sports | starherald.com" href="http://www.starherald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
    
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {
            $('.new-search #site-search-1354626-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
            $('img').bind('contextmenu', function(e) {
                return false;
            }); 
        }); 
    </script>


    <meta property="fb:pages" content="224789654287380">
    <meta property="fb:pages" content="263698800400064">
    <meta property="fb:pages" content="138400649599515">
    <meta property="fb:pages" content="100673565135">
    
    
    
  <script>  

$(window).load(function() {  

    var href = $('div.user-signup a').attr('href');  

    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  

 $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  

});  

</script>  

  

  

 
    
    
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-d2047e34-b7e2-11e9-b4f9-7330ce4e241b  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.starherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=CSC+Sports+Information&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=283&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.143.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=CSC+Sports+Information&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=283&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_uuzg7sahhpf7syj37jdqzpdchu'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
            
                <div class="col-xs-12">
                        <div class="not-logged-in">
    <p>Please log in, sign up for a new account and purchase a subscription to continue reading.</p>
    </div>

                    </div>

                    <div class="col-xs-12">
                        <div class="row not-logged-in padding-bottom">
                            <div class="col-xs-6">
                                
    <a class="btn btn-default btn-block" href="https://www.starherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html">Sign Up</a>
                            </div>
                            <div class="col-xs-6">
                                
    <a class="btn btn-primary btn-block" href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html">Log In</a>
                            </div>
                        </div>
                
                        <div class="row logged-in">
                            <div class="pull-right">
                                <a class="btn btn-default meter-modal-open">Purchase a Subscription</a>
                            </div>
                        </div>
                        </div>
                </div>
            </div>

        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.starherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.starherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.starherald.com%252Fsports%252Fcsc-football-completes-staff-with-desanti-others%252Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on Star-Herald.</strong> You're entitled to view several free articles every 30 days, and you currently have 0 remaining. To learn more please click <a href="http://www.starherald.com/site/services/">here</a>.</p>
    
    </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on Star-Herald.</strong> You're entitled to view several free articles every 30 days, and you currently have 0 remaining. To learn more please click <a href="http://www.starherald.com/site/services/">here</a>.</p>
       </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="9" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on Star-Herald.</strong> You're entitled to view several free articles every 30 days, and you currently have <span class="remaining"></span> remaining. To learn more please click <a href="http://www.starherald.com/site/services/">here</a>. </p>
    </div>

</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on Star-Herald.</strong> You're entitled to view several free articles every 30 days, and you currently have <span class="remaining"></span> remaining. To learn more please click <a href="http://www.starherald.com/site/services/">here</a>. </p>
    </div>

</template>

    <template class="template meter access" data-count="9">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on Star-Herald.</strong> You're entitled to view several free articles every 30 days, and you currently have <span class="remaining"></span> remaining. To learn more please click <a href="http://www.starherald.com/site/services/">here</a>. </p>
    </div>

</template>
    
    <template class="template meter access" data-count="8">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on Star-Herald.</strong> You're entitled to view several free articles every 30 days, and you currently have <span class="remaining"></span> remaining. To learn more please click <a href="http://www.starherald.com/site/services/">here</a>. </p>
    </div>

</template>
    <div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">
                    Thank you for reading!
                    </h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
    <p>Please log in, sign up for a new account and purchase a subscription to continue reading.</p>
    </div>

                    </div>

                    <div class="col-xs-12">
                        <div class="row not-logged-in padding-bottom">
                            <div class="col-xs-6">
                                
    <a class="btn btn-default btn-block" href="https://www.starherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html">Sign Up</a>
                            </div>
                            <div class="col-xs-6">
                                
    <a class="btn btn-primary btn-block" href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html">Log In</a>
                            </div>
                        </div>
                
                        <div class="row logged-in">
                            <div class="col-xs-12">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.starherald.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                        </div>
                        </div>
                    
                    
                </div>
                
                
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
        
    });
    
</script>

</div>
    
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6753);
                
                bloxServiceIDs.push(6752);
                
                bloxServiceIDs.push(6751);
                
                bloxServiceIDs.push(6750);
                
                bloxServiceIDs.push(6749);
                
                bloxServiceIDs.push(6748);
                
                bloxServiceIDs.push(6761);
                
                bloxServiceIDs.push(6762);
                
                bloxServiceIDs.push(6760);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.starherald.com/users/admin/contribute/article/?assetid=d2047e34-b7e2-11e9-b4f9-7330ce4e241b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.starherald.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1675060" class="tncms-block site-brand-mark"><div id="site-logo-1675060" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.starherald.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/2f81cd04-565a-11e9-a467-13f7af8cfcd0.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/2f81cd04-565a-11e9-a467-13f7af8cfcd0.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/2f81cd04-565a-11e9-a467-13f7af8cfcd0.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1674069" class="tncms-block site-follow-us"><div class="follow-links-1674069 default">
    
    <section id="block-1674069" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ScottsbluffStarHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/sbstarherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/sbshonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sbstarherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.starherald.com",
  "sameAs" : ["https://www.facebook.com/ScottsbluffStarHerald/","https://www.twitter.com/sbstarherald","https://www.youtube.com/sbshonline","https://www.instagram.com/sbstarherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1673911" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://www.starherald.com/subscriber_services/subscribe">Subscribe</a></div></div><div id="tncms-block-1674045" class="tncms-block"><div id="user-controls-1674045" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.starherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.starherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1674045').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.starherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.starherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.starherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1674045').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.starherald.com/users/logout/" id="user-logout-form-1674045"><input type="hidden" name="referer_url" value="https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/regional_statewide/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/trending/"  class="nav-link tnt-section-across-the-web">Across the Web</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/big_red_wrap/"  class="nav-link tnt-section-big-red-wrap">Big Red Wrap</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/features/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle-youth">Lifestyle & Youth</a>
                                </li><li>
                                    <a href="/out_yonder/"  class="nav-link tnt-section-out-yonder">Out Yonder</a>
                                </li><li>
                                    <a href="/features/national_entertainment/"  class="nav-link tnt-section-national-entertainment">National Entertainment</a>
                                </li><li>
                                    <a href="https://www.livewellnebraska.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-well-nebraska">Live Well Nebraska</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/farm_ranch/"  class="nav-link tnt-section-farm-ranch">Farm & Ranch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/farm_ranch/local/"  class="nav-link tnt-section-local-ag-news">Local Ag News</a>
                                </li><li>
                                    <a href="/farm_ranch/regional/"  class="nav-link tnt-section-regional-ag-news">Regional Ag News</a>
                                </li><li>
                                    <a href="/farm_ranch/extension/"  class="nav-link tnt-section-extension-news">Extension News</a>
                                </li><li>
                                    <a href="/farm_ranch/dept/"  class="nav-link tnt-section-nebraska-department-of-ag-news">Nebraska Department of Ag News</a>
                                </li><li>
                                    <a href="https://www.kearneyhub.com/news/agriculture/auctions/"  target="_blank" rel="noopener" class="nav-link tnt-section-midlands-auctions">Midlands Auctions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/tv_week/"  class="nav-link tnt-section-tv-week">TV Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/gering/"  class="nav-link tnt-section-gering">Gering</a>
                                </li><li>
                                    <a href="/hemingford/"  class="nav-link tnt-section-hemingford">Hemingford</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-star-herald">Star Herald</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://jobs.starherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="https://scottsbluff.scoreyourdeal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-deal">Daily Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://subscribe2.bhmginc.com/authenticate.htm?p_publication=4800"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue/delivery_issues/"  class="nav-link tnt-section-report-delivery-issue">Report Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/newsletter_signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1674029" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1674029"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-1673909" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1675059" class="tncms-block"><div id="site-logo-1675059" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.starherald.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e903929a-5659-11e9-b788-ab7443f546ed.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1683511" class="tncms-block"><a href="https://www.starherald.com/subscriber_services/subscribe" id="bh-flyover-button-btn-1683511" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-1673726" class="tncms-block new-search"><ul id="site-search-1673726-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1673726" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1673726-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1673726-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1673726-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1673726').submit();
        return false;
    });

    $('#site-search-1673726').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1673726 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1673726 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1673726-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1673727" class="tncms-block"><div id="user-controls-1673727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.starherald.com/users/login/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.starherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.starherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.starherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.starherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1673727').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.starherald.com/users/logout/" id="user-logout-form-1673727"><input type="hidden" name="referer_url" value="https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1673728" class="tncms-block"><div id="weather-1673728" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=69361" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="69361"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1673728 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Scottsbluff, NE
                                
                                 <small>(69361)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms during the evening. Partly cloudy skies after midnight. Low around 60F. Winds E at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms during the evening. Partly cloudy skies after midnight. Low around 60F. Winds E at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2019 @ 9:31 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=69361"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1673935" class="tncms-block"></div><div id="tncms-block-1674062" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f1f4a408-b7e2-11e9-ba81-e7205177d25a" class="modal fullscreen in modal-image image-default modal-f1f4a408-b7e2-11e9-ba81-e7205177d25a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=432%2C432 540w"
                    sizes="100vw"
                    width="432"
                    height="432"
                    alt="CSC football completes 2019 staff with DeSanti, others"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f1f4a408-b7e2-11e9-ba81-e7205177d25a" data-target=".caption-inner-modal-image-f1f4a408-b7e2-11e9-ba81-e7205177d25a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f1f4a408-b7e2-11e9-ba81-e7205177d25a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Fimage_f1f4a408-b7e2-11e9-ba81-e7205177d25a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/csc-football-completes-staff-with-desanti-others/image_f1f4a408-b7e2-11e9-ba81-e7205177d25a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1f4a408-b7e2-11e9-ba81-e7205177d25a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CSC%20football%20completes%202019%20staff%20with%20DeSanti%2C%20others&via=sbstarherald&url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Fimage_f1f4a408-b7e2-11e9-ba81-e7205177d25a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/csc-football-completes-staff-with-desanti-others/image_f1f4a408-b7e2-11e9-ba81-e7205177d25a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1f4a408-b7e2-11e9-ba81-e7205177d25a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.starherald.com/tncms/asset/editorial/f1f4a408-b7e2-11e9-ba81-e7205177d25a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f1f4a408-b7e2-11e9-ba81-e7205177d25a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Herald%5D%20CSC%20football%20completes%202019%20staff%20with%20DeSanti%2C%20others&body=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Fimage_f1f4a408-b7e2-11e9-ba81-e7205177d25a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f1f4a408-b7e2-11e9-ba81-e7205177d25a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/csc-football-completes-staff-with-desanti-others/image_f1f4a408-b7e2-11e9-ba81-e7205177d25a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1f4a408-b7e2-11e9-ba81-e7205177d25a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1f4a408-b7e2-11e9-ba81-e7205177d25a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1f4a408-b7e2-11e9-ba81-e7205177d25a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1f4a408-b7e2-11e9-ba81-e7205177d25a" class="save-list-f1f4a408-b7e2-11e9-ba81-e7205177d25a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1f4a408-b7e2-11e9-ba81-e7205177d25a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f1f4a408-b7e2-11e9-ba81-e7205177d25a img { max-height: 432px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="asset article-default"  data-url="https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?crop=432%2C243%2C0%2C94&resize=432%2C243&order=crop%2Cresize">
            <meta itemprop="width" content="432">
            <meta itemprop="height" content="243">
        </div>
        <meta itemprop="name" content="starherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="asset-paging">
                <div id="paging-prev-d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="paging-link prev offset"></div>
                <div id="paging-next-d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            CSC football completes 2019 staff with DeSanti, others
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">CSC Sports Information</span></li>
        
        
            <li>
        <time datetime="2019-08-05T18:40:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-05T18:40:00-06:00">
    <meta itemprop="datePublished" content="2019-08-05T18:40:00-06:00">
    <meta itemprop="dateModified" content="2019-08-05T18:40:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CSC%20football%20completes%202019%20staff%20with%20DeSanti%2C%20others&via=sbstarherald&url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.starherald.com/tncms/asset/editorial/d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Herald%5D%20CSC%20football%20completes%202019%20staff%20with%20DeSanti%2C%20others&body=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1673087" class="tncms-block"><div style="padding:10px;">
<a href="/site/services//#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank">Subscribe for 14¢ / day</a>
</div>
<br></div></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-square hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f1f4a408-b7e2-11e9-ba81-e7205177d25a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f1f4a408-b7e2-11e9-ba81-e7205177d25a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="432">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/f/1f/f1f4a408-b7e2-11e9-ba81-e7205177d25a/5d48ccd7f2943.image.jpg?resize=432%2C432 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="432"
                    height="432"
                    alt="CSC football completes 2019 staff with DeSanti, others"
                    class="img-responsive full tnt-restrict-img-f1f4a408-b7e2-11e9-ba81-e7205177d25a" />
            </div><style>
                .tnt-restrict-img-f1f4a408-b7e2-11e9-ba81-e7205177d25a {
                    max-width: 432px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d2047e34-b7e2-11e9-b4f9-7330ce4e241b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CSC%20football%20completes%202019%20staff%20with%20DeSanti%2C%20others&via=sbstarherald&url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.starherald.com/tncms/asset/editorial/d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Herald%5D%20CSC%20football%20completes%202019%20staff%20with%20DeSanti%2C%20others&body=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2047e34-b7e2-11e9-b4f9-7330ce4e241b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2047e34-b7e2-11e9-b4f9-7330ce4e241b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="save-list-d2047e34-b7e2-11e9-b4f9-7330ce4e241b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2047e34-b7e2-11e9-b4f9-7330ce4e241b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="Story_styles:BodyCopy">CHADRON — Chadron State College head football coach Jay Long announced Monday the completion of his coaching staff for the 2019 football season, with the promotion of Bryar DeSanti to assistant coach and the addition of coaching assistants Luke Bengtson and Steven Koch.</p></div><div class="subscriber-preview"><p class="Story_styles:BodyCopy">DeSanti joined the CSC football program in 2016 as a coaching assistant in charge of the running back position He switched to tight ends in 2018, and will take over the receiving corps duties in 2019.</p></div><div class="subscriber-only"><p class="Story_styles:BodyCopy">As a position coach, he oversaw tight end Matt Vargas’s 2018 All-Rocky Mountain Athletic Conference season, as well as running back Derek Jackson’s 1,000-yard season in 2017. Additionally he served as a special teams assistant and worked extensively with the scout team and practice film coordination. The Merino, Colorado, native was tasked with recruiting eastern Colorado.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="Story_styles:BodyCopy">Prior to Chadron State, he coached at Lead-Deadwood High School for one season, working with running backs, linebackers, and special teams.</p></div><div class="subscriber-only"><p class="Story_styles:BodyCopy">DeSanti was a running back at Black Hills State University from 2010 to 2013, when he ran for more than 1,500 yards and recorded more than 500 receiving yards. He also participated on a conference champion 4x200 relay team in 2011, with track and field.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p class="Story_styles:BodyCopy">As a full time athletics staff member, DeSanti will coordinate game operations at CSC’s home athletic events for all sports.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1673086" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="BottomLeft" id="ad-1673086" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="subscriber-only"><p class="Story_styles:BodyCopy">Also added to the staff were coaching assistants Luke Bengtson and Steven Koch.</p></div><div class="subscriber-only"><p class="Story_styles:BodyCopy">Bengston arrives at CSC by way of Wisconsin-LaCrosse, where he was offensive coordinator for the NCAA Division III school. He has previous experience at all three NCAA levels, having coaching stops at Division II Fairfield State, Division III Greensboro College, as well as Arkansas and Connecticut in Division I. He played at Northwest Missouri State and was part of a Division II national title in 2005, before finishing his career at St. Cloud State. Bengston will take over tight end duties for the Eagles.</p></div><div class="subscriber-only"><p class="Story_styles:BodyCopy">Koch is an alum of Dickinson State, where he played and coached one year as a student assistant. As a linebacker at Dickinson from 2014 to 2017, Koch accounted for 39 total tackles, 2.5 sacks, one fumble recovery, and a 23-yard pick-six to help the Blue Hawks to conference titles in his last three seasons and a four-year overall record of 33-12. The Buffalo, South Dakota, native will coach outside linebackers at CSC.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1692625" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Sign Up for Star-Herald.com Email Alerts</h1></div>
    <form class="wc-form" id="newsletter_daily" action="http://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
       <input type="hidden" name="custom_source" value="Daily Headlines"><input type="hidden" name="goto" value="http://www.starherald.com/newsletter_signup/thank_you"><input type="hidden" name="errors_to" value="http://www.starherald.com/newsletter_signup/thank_you"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="C2F278094FACCEA612EE51C5639E1537"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CSC%20football%20completes%202019%20staff%20with%20DeSanti%2C%20others&via=sbstarherald&url=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.starherald.com/tncms/asset/editorial/d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Herald%5D%20CSC%20football%20completes%202019%20staff%20with%20DeSanti%2C%20others&body=https%3A%2F%2Fwww.starherald.com%2Fsports%2Fcsc-football-completes-staff-with-desanti-others%2Farticle_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2047e34-b7e2-11e9-b4f9-7330ce4e241b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2047e34-b7e2-11e9-b4f9-7330ce4e241b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2047e34-b7e2-11e9-b4f9-7330ce4e241b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2047e34-b7e2-11e9-b4f9-7330ce4e241b" class="save-list-d2047e34-b7e2-11e9-b4f9-7330ce4e241b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2047e34-b7e2-11e9-b4f9-7330ce4e241b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22csc%22#tncms-source=keyword" class="tag-csc label label-default" data-tncms-track-dmp='search: csc'>Csc</a>
            </li> <li>
                <a href="/search/?k=%22chadron%22#tncms-source=keyword" class="tag-chadron label label-default" data-tncms-track-dmp='search: chadron'>Chadron</a>
            </li> <li>
                <a href="/search/?k=%22eagles%22#tncms-source=keyword" class="tag-eagles label label-default" data-tncms-track-dmp='search: eagles'>Eagles</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22bryar%20desanti%22#tncms-source=keyword" class="tag-bryar-desanti label label-default" data-tncms-track-dmp='search: bryar-desanti'>Bryar Desanti</a>
            </li> <li>
                <a href="/search/?k=%22jay%20long%22#tncms-source=keyword" class="tag-jay-long label label-default" data-tncms-track-dmp='search: jay-long'>Jay Long</a>
            </li> <li>
                <a href="/search/?k=%22steven%20koch%22#tncms-source=keyword" class="tag-steven-koch label label-default" data-tncms-track-dmp='search: steven-koch'>Steven Koch</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22chadron%20state%20college%22#tncms-source=keyword" class="tag-chadron-state-college label label-default" data-tncms-track-dmp='search: chadron-state-college'>Chadron State College</a>
            </li> <li>
                <a href="/search/?k=%22assistant%22#tncms-source=keyword" class="tag-assistant label label-default" data-tncms-track-dmp='search: assistant'>Assistant</a>
            </li> <li>
                <a href="/search/?k=%22running%20back%22#tncms-source=keyword" class="tag-running-back label label-default" data-tncms-track-dmp='search: running-back'>Running Back</a>
            </li> <li>
                <a href="/search/?k=%22luke%20bengtson%22#tncms-source=keyword" class="tag-luke-bengtson label label-default" data-tncms-track-dmp='search: luke-bengtson'>Luke Bengtson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1673082" class="tncms-block"><section id="block-1673082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1673082 ">
        <div class="block-title-inner">
            <h4>
                
                In Case You Missed It
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1673082-0e945708-b7fb-11e9-b600-7f168885b74c" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e945708-b7fb-11e9-b600-7f168885b74c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/pioneers-conclude-regular-season-with-th-win/article_0e945708-b7fb-11e9-b600-7f168885b74c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Pioneers conclude regular season with 47th win"
                        class="img-responsive lazyload full"
                        width="610"
                        height="343"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/00/3002ce9c-b7fb-11e9-8fd8-5f82881ac07a/5d48f57fa57e7.image.jpg?crop=610%2C343%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/00/3002ce9c-b7fb-11e9-8fd8-5f82881ac07a/5d48f57fa57e7.image.jpg?crop=610%2C343%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/00/3002ce9c-b7fb-11e9-8fd8-5f82881ac07a/5d48f57fa57e7.image.jpg?crop=610%2C343%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/00/3002ce9c-b7fb-11e9-8fd8-5f82881ac07a/5d48f57fa57e7.image.jpg?crop=610%2C343%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/00/3002ce9c-b7fb-11e9-8fd8-5f82881ac07a/5d48f57fa57e7.image.jpg?crop=610%2C343%2C0%2C71&resize=610%2C343&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pioneers-conclude-regular-season-with-th-win/article_0e945708-b7fb-11e9-b600-7f168885b74c.html" class="tnt-asset-link">
        

        
            Pioneers conclude regular season with 47th win</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1673082-7ebc27a0-b7fa-11e9-b2ac-736ae9d9c33f" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7ebc27a0-b7fa-11e9-b2ac-736ae9d9c33f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/wncc-volleyball-team-opens-practice-with-higher-hopes/article_7ebc27a0-b7fa-11e9-b2ac-736ae9d9c33f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="WNCC volleyball team opens practice with higher hopes"
                        class="img-responsive lazyload full"
                        width="959"
                        height="539"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/61/a617e4ba-b7fa-11e9-81d9-a717fab46bef/5d48f4eda8966.image.jpg?crop=959%2C539%2C4%2C125&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/61/a617e4ba-b7fa-11e9-81d9-a717fab46bef/5d48f4eda8966.image.jpg?crop=959%2C539%2C4%2C125&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/61/a617e4ba-b7fa-11e9-81d9-a717fab46bef/5d48f4eda8966.image.jpg?crop=959%2C539%2C4%2C125&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/61/a617e4ba-b7fa-11e9-81d9-a717fab46bef/5d48f4eda8966.image.jpg?crop=959%2C539%2C4%2C125&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/61/a617e4ba-b7fa-11e9-81d9-a717fab46bef/5d48f4eda8966.image.jpg?crop=959%2C539%2C4%2C125&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/61/a617e4ba-b7fa-11e9-81d9-a717fab46bef/5d48f4eda8966.image.jpg?crop=959%2C539%2C4%2C125&resize=959%2C539&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/wncc-volleyball-team-opens-practice-with-higher-hopes/article_7ebc27a0-b7fa-11e9-b2ac-736ae9d9c33f.html" class="tnt-asset-link">
        

        
            WNCC volleyball team opens practice with higher hopes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1673082-698932f3-2821-5033-801a-e2d897f1939e" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-698932f3-2821-5033-801a-e2d897f1939e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/castillo-k-s-career-high-in-reds---win/article_698932f3-2821-5033-801a-e2d897f1939e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Castillo K's career-high 13 in Reds 7-4 win over Angels"
                        class="img-responsive lazyload ap-photo full"
                        width="1688"
                        height="950"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/37/737132d0-9d2b-5ff1-bcfb-3a511ec8e3c2/5d48e77d01972.image.jpg?crop=1688%2C950%2C0%2C139&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/37/737132d0-9d2b-5ff1-bcfb-3a511ec8e3c2/5d48e77d01972.image.jpg?crop=1688%2C950%2C0%2C139&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/37/737132d0-9d2b-5ff1-bcfb-3a511ec8e3c2/5d48e77d01972.image.jpg?crop=1688%2C950%2C0%2C139&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/37/737132d0-9d2b-5ff1-bcfb-3a511ec8e3c2/5d48e77d01972.image.jpg?crop=1688%2C950%2C0%2C139&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/37/737132d0-9d2b-5ff1-bcfb-3a511ec8e3c2/5d48e77d01972.image.jpg?crop=1688%2C950%2C0%2C139&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/37/737132d0-9d2b-5ff1-bcfb-3a511ec8e3c2/5d48e77d01972.image.jpg?crop=1688%2C950%2C0%2C139&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/37/737132d0-9d2b-5ff1-bcfb-3a511ec8e3c2/5d48e77d01972.image.jpg?crop=1688%2C950%2C0%2C139&resize=1688%2C950&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/national/" class="tnt-section-tag">National</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/castillo-k-s-career-high-in-reds---win/article_698932f3-2821-5033-801a-e2d897f1939e.html" class="tnt-asset-link">
        

        
            Castillo K's career-high 13 in Reds 7-4 win over Angels</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1673082-ec9cf3c4-f6c9-5dc5-bd31-bec8099d6be3" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ec9cf3c4-f6c9-5dc5-bd31-bec8099d6be3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/art-briles-back-on-field-in-texas-not-talking-about/article_ec9cf3c4-f6c9-5dc5-bd31-bec8099d6be3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Art Briles back on field in Texas, not talking about Baylor"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/8b/08bec640-c991-53d9-b04e-7b2ab4ea884b/5d48edbf42ba0.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/8b/08bec640-c991-53d9-b04e-7b2ab4ea884b/5d48edbf42ba0.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/8b/08bec640-c991-53d9-b04e-7b2ab4ea884b/5d48edbf42ba0.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/8b/08bec640-c991-53d9-b04e-7b2ab4ea884b/5d48edbf42ba0.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/8b/08bec640-c991-53d9-b04e-7b2ab4ea884b/5d48edbf42ba0.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/8b/08bec640-c991-53d9-b04e-7b2ab4ea884b/5d48edbf42ba0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/8b/08bec640-c991-53d9-b04e-7b2ab4ea884b/5d48edbf42ba0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/national/" class="tnt-section-tag">National</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/art-briles-back-on-field-in-texas-not-talking-about/article_ec9cf3c4-f6c9-5dc5-bd31-bec8099d6be3.html" class="tnt-asset-link">
        

        
            Art Briles back on field in Texas, not talking about Baylor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-1673083" class="tncms-block panel panel-body panel-default lotame"><section id="block-1673083" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1673083 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1673083" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1673083" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.starherald.com/tncms/asset/editorial/d2047e34-b7e2-11e9-b4f9-7330ce4e241b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1674059" class="tncms-block"><section id="block-1674059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1674059 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/running-for-a-special-purpose-in-bridgeport/article_7dd6236c-b64d-11e9-baf0-cfd25065bc9f.html" class="tnt-asset-link">
        

        
            Running for a special purpose in Bridgeport</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/despite-loss-to-bennington-alliance-to-play-for-state-title/article_b5080b3c-b34d-11e9-af6f-6b6b0109ea70.html" class="tnt-asset-link">
        

        
            Despite loss to Bennington, Alliance to play for state title</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/first-national-spartans-move-into-semi-finals-with--/article_069611ea-b283-11e9-b887-03360170b845.html" class="tnt-asset-link">
        

        
            First National Spartans move into semi-finals with 10-8 win over Springfield</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/bennington-tops-alliance-to-win-class-b-senior-legion-title/article_9f02189a-b3fd-11e9-b33b-93dec77c4461.html" class="tnt-asset-link">
        

        
            Bennington tops Alliance to win Class B senior legion title</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/scottsbluff-football-camp-notes/article_693df6a6-b336-11e9-97d2-eb84c56db2bf.html" class="tnt-asset-link">
        

        
            Scottsbluff football camp notes</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1673913" class="tncms-block"><section id="block-1673913" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1673913-d5dca8ee-28a7-11e9-ad8f-bb69b544d046" class="clearfix card summary has-image image-left inherit  tnt-section-tv-week">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5dca8ee-28a7-11e9-ad8f-bb69b544d046 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/starherald/docs/8-3-19_tv_week" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TV Week"
                        class="img-responsive lazyload full"
                        width="1447"
                        height="1431"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/5d/d5dca8ee-28a7-11e9-ad8f-bb69b544d046/5d443f41de58e.preview.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/5d/d5dca8ee-28a7-11e9-ad8f-bb69b544d046/5d443f41de58e.preview.jpg?resize=300%2C297 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/5d/d5dca8ee-28a7-11e9-ad8f-bb69b544d046/5d443f41de58e.preview.jpg?resize=400%2C396 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/5d/d5dca8ee-28a7-11e9-ad8f-bb69b544d046/5d443f41de58e.preview.jpg?resize=540%2C534 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/5d/d5dca8ee-28a7-11e9-ad8f-bb69b544d046/5d443f41de58e.preview.jpg?resize=750%2C742 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/5d/d5dca8ee-28a7-11e9-ad8f-bb69b544d046/5d443f41de58e.preview.jpg?resize=1200%2C1187 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/5d/d5dca8ee-28a7-11e9-ad8f-bb69b544d046/5d443f41de58e.preview.jpg?resize=1447%2C1431 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/starherald/docs/8-3-19_tv_week" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            TV Week</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1673913-471dfb70-1dcc-11e9-b0bc-93c9902d0314" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-471dfb70-1dcc-11e9-b0bc-93c9902d0314 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/starherald/docs/binder1_039c5a97e89d8d" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="College Bound 2019"
                        class="img-responsive lazyload full"
                        width="1481"
                        height="1399"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/71/471dfb70-1dcc-11e9-b0bc-93c9902d0314/5c464a7d339fd.preview.jpg?resize=200%2C189 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/71/471dfb70-1dcc-11e9-b0bc-93c9902d0314/5c464a7d339fd.preview.jpg?resize=300%2C283 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/71/471dfb70-1dcc-11e9-b0bc-93c9902d0314/5c464a7d339fd.preview.jpg?resize=400%2C378 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/71/471dfb70-1dcc-11e9-b0bc-93c9902d0314/5c464a7d339fd.preview.jpg?resize=540%2C510 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/71/471dfb70-1dcc-11e9-b0bc-93c9902d0314/5c464a7d339fd.preview.jpg?resize=750%2C708 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/71/471dfb70-1dcc-11e9-b0bc-93c9902d0314/5c464a7d339fd.preview.jpg?resize=1200%2C1134 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/71/471dfb70-1dcc-11e9-b0bc-93c9902d0314/5c464a7d339fd.preview.jpg?resize=1481%2C1399 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/starherald/docs/binder1_039c5a97e89d8d" class="tnt-asset-link">
        

        
            College Bound 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1673913-ed03bdf8-fd89-11e8-87be-9ba2a04d6d26" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ed03bdf8-fd89-11e8-87be-9ba2a04d6d26 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/starherald/docs/winter_sports_2018?e=0" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Winter Sports 2018"
                    class="img-responsive lazyload  letterbox"
                    width="500"
                    height="986"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/d0/ed03bdf8-fd89-11e8-87be-9ba2a04d6d26/5c1029b81c62d.preview.jpg?resize=200%2C394" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/starherald/docs/winter_sports_2018?e=0" class="tnt-asset-link">
        

        
            Winter Sports 2018</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1673976" class="tncms-block lee-track-local-offers"><section id="block-1673976" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1673976 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-2272ac62-5004-5c8f-85dd-cf6fa887ab6d" class="clearfix card summary has-image" data-track-object='{"title":"Landscape Maintenance Spring & Fall Cleanup paigesposies.com Find me on","url":"/classifieds/service/lawn/landscape-maintenance-spring-fall-cleanup-paigesposies-com-find-me-on/ad_2272ac62-5004-5c8f-85dd-cf6fa887ab6d.html","uuid":"2272ac62-5004-5c8f-85dd-cf6fa887ab6d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2272ac62-5004-5c8f-85dd-cf6fa887ab6d">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-2272ac62-5004-5c8f-85dd-cf6fa887ab6d media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/landscape-maintenance-spring-fall-cleanup-paigesposies-com-find-me-on/ad_2272ac62-5004-5c8f-85dd-cf6fa887ab6d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Landscape Maintenance Spring &amp; Fall Cleanup paigesposies.com Find me on"
                        class="img-responsive lazyload full"
                        width="236"
                        height="133"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/classifieds/b/95/b95c505d-98ca-5f11-9673-aacd59046bc7/5d38ff23be84a.image.jpg?crop=236%2C133%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/classifieds/b/95/b95c505d-98ca-5f11-9673-aacd59046bc7/5d38ff23be84a.image.jpg?crop=236%2C133%2C0%2C28&resize=236%2C133&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/landscape-maintenance-spring-fall-cleanup-paigesposies-com-find-me-on/ad_2272ac62-5004-5c8f-85dd-cf6fa887ab6d.html" class="tnt-asset-link">
        

        
            Landscape Maintenance Spring & Fall Cleanup paigesposies.com Find me on</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-b1dae506-d336-590e-84e3-b4d078ee1d7c" class="clearfix card summary has-image" data-track-object='{"title":"Nemnich Automotive Automotive Repair, Storage & Performance modifications 308-631-5551","url":"/classifieds/service/other/nemnich-automotive-automotive-repair-storage-performance-modifications/ad_b1dae506-d336-590e-84e3-b4d078ee1d7c.html","uuid":"b1dae506-d336-590e-84e3-b4d078ee1d7c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b1dae506-d336-590e-84e3-b4d078ee1d7c">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b1dae506-d336-590e-84e3-b4d078ee1d7c media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/other/nemnich-automotive-automotive-repair-storage-performance-modifications/ad_b1dae506-d336-590e-84e3-b4d078ee1d7c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Nemnich Automotive Automotive Repair, Storage &amp; Performance modifications 308-631-5551"
                        class="img-responsive lazyload full"
                        width="85"
                        height="48"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/classifieds/5/99/599d81a5-3f60-55de-aafc-9d1899fc5c6c/588bdf64a989b.image.jpg?crop=85%2C48%2C0%2C35&resize=85%2C48&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/other/nemnich-automotive-automotive-repair-storage-performance-modifications/ad_b1dae506-d336-590e-84e3-b4d078ee1d7c.html" class="tnt-asset-link">
        

        
            Nemnich Automotive Automotive Repair, Storage & Performance modifications 308-631-5551</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-ab201c64-23c7-50df-9723-30d5c9a16cf2" class="clearfix card summary has-image" data-track-object='{"title":"Earth friendly house cleaning in Scottsbluff area. Experienced in the","url":"/classifieds/service/other/earth-friendly-house-cleaning-in-scottsbluff-area-experienced-in-the/ad_ab201c64-23c7-50df-9723-30d5c9a16cf2.html","uuid":"ab201c64-23c7-50df-9723-30d5c9a16cf2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ab201c64-23c7-50df-9723-30d5c9a16cf2">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-ab201c64-23c7-50df-9723-30d5c9a16cf2 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/other/earth-friendly-house-cleaning-in-scottsbluff-area-experienced-in-the/ad_ab201c64-23c7-50df-9723-30d5c9a16cf2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Earth friendly house cleaning in Scottsbluff area. Experienced in the"
                        class="img-responsive lazyload full"
                        width="85"
                        height="48"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/classifieds/8/74/8749d2c3-4276-5616-86ce-efaf2b060b32/5d267ca56ec75.image.jpg?crop=85%2C48%2C0%2C45&resize=85%2C48&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/other/earth-friendly-house-cleaning-in-scottsbluff-area-experienced-in-the/ad_ab201c64-23c7-50df-9723-30d5c9a16cf2.html" class="tnt-asset-link">
        

        
            Earth friendly house cleaning in Scottsbluff area. Experienced in the</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1674080" class="tncms-block"><section id="block-1674080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1674080 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1674080-77da94d2-9822-11e9-8173-a727dbc72ab2" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-77da94d2-9822-11e9-8173-a727dbc72ab2 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://starherald.upickem.net/engine/welcome.aspx?contestid=508367" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Star-Herald's Biggest Fish Contest"
                        class="img-responsive lazyload full"
                        width="319"
                        height="297"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/7d/77da94d2-9822-11e9-8173-a727dbc72ab2/5d1399b7d1efc.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/7d/77da94d2-9822-11e9-8173-a727dbc72ab2/5d1399b7d1efc.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/7d/77da94d2-9822-11e9-8173-a727dbc72ab2/5d1399b7d1efc.preview.jpg?resize=319%2C297 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://starherald.upickem.net/engine/welcome.aspx?contestid=508367" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Star-Herald's Biggest Fish Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1673088" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1673088" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1675058" class="tncms-block"><div id="site-logo-1675058" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.starherald.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/f09df938-5658-11e9-b395-c7729a52fb0a.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1673742" class="tncms-block site-follow"><div class="follow-links-1673742 default">
    
    <section id="block-1673742" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ScottsbluffStarHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sbstarherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/sbshonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sbstarherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/scottsbluff-star-herald/id960545728?ign-mpt=uo%3D4" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.bhmginc.id2977" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.starherald.com",
  "sameAs" : ["https://www.facebook.com/ScottsbluffStarHerald/","https://twitter.com/sbstarherald","https://www.youtube.com/sbshonline","https://www.instagram.com/sbstarherald","https://apps.apple.com/us/app/scottsbluff-star-herald/id960545728?ign-mpt=uo%3D4","https://play.google.com/store/apps/details?id=com.bhmginc.id2977"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1673717" class="tncms-block site-footer-heading"><section id="block-1673717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1673717 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-gering-courier"  href="/gering/" >
                    <span class="nav-label">Gering Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hemingford-ledger"  href="/hemingford/" >
                    <span class="nav-label">Hemingford Ledger</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1673718" class="tncms-block site-footer-heading"><section id="block-1673718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1673718 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://subscribe2.bhmginc.com/authenticate.htm?p_publication=4800"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletter_signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="https://subscribe2.bhmginc.com/authenticate.htm?"  target="_blank" rel="noopener">
                    <span class="nav-label">Contractor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1673205" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #333 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Starherald.com, Scottsbluff, NE &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/starherald/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.starherald.com' + obj.url;
                            var urlref = 'https://www.starherald.com/sports/csc-football-completes-staff-with-desanti-others/article_d2047e34-b7e2-11e9-b4f9-7330ce4e241b.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="starherald.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1674045 = $('#user-controls-1674045 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1674045.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1674045.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1673727 = $('#user-controls-1673727 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1673727.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1673727.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551174219"></script></body>
</html>